Degraded performance for YubiEnterprise Console

Incident Report for Yubico

Resolved

The fix addressed the issue correctly, the YubiEnterprise services are back to operating normally.
Posted Nov 30, 2023 - 02:29 UTC

Monitoring

An issue was identified and a fix was deployed, we will be monitoring the situation for the next 24 hours.
Posted Nov 29, 2023 - 02:48 UTC

Investigating

The YubiEnterprise Services are currently experiencing degraded performance and we're currently investigating.
Posted Nov 28, 2023 - 20:46 UTC
This incident affected: YubiEnterprise Services.