International address verification experiencing errors
Incident Report for Yubico
Resolved
The issues related to international address validation have been resolved. All aspects of YubiEnterprise Services are operational.
Posted Feb 09, 2024 - 00:53 UTC
Monitoring
The issue has been addressed at about 19:00 08-Feb-2024 UTC. We will monitor the status of the service for a few more hours before resolving.
Posted Feb 08, 2024 - 20:15 UTC
Identified
YubiEnterprise Services has identified an issue with international address verification. Users of the /validate-address or the (deprecated) /address-validation APIs will receive a 500 response. Shipment requests to countries other than the United States and Canada will remain in the Awaiting Validation status.

The incident started at about 21:30 07-Feb-2024 UTC. The root cause has been identified and we are working to bring the service back into full operation.
Posted Feb 08, 2024 - 17:30 UTC
This incident affected: YubiEnterprise Services.